Results 1 to 14 of 14

Thread: Just got my first machine, I think I have two separate Issues.

  1. #1
    Tokie Owens raiderxx's Avatar
    Join Date
    Feb 2024
    Location
    Pennsylvania
    Posts
    3
    Thanks
    0
    Thanks Received
    6

    Default Just got my first machine, I think I have two separate Issues.

    Ok. Overall the machine appears to work. When balls go into the payout openings, payouts are received. The slot goes off when appropriate I believe. However, the "spinner" that seems to use tbe ball that made it in an opening to determine the payout amount constantly spins, making a decent amount of noise. I feel like there's a switch open or closed that is stuck in the wrong position causing it to rotate all the time instead of only when needed. If I pull the rod (shown in the video) over to the left the spinning stops but then obviously no payouts happen.

    Second issue is the display on the slot portion says "FO". Is that an error code? The bottom of the front seems to have some movable parts but I have yet to see them open. Perhaps from hitting a jackpot?

    Finally, and maybe this is just because it needs to be cleaned, the launcher probably "launches" a ball every three attempts. Sometimes i need to jiggle the balls in the feed to get them to go. Is there something I should be looking out for?

    Any guidance would be great. Thanks in advance!



    20240218_083004.jpg

    20240218_082950.jpg

  2. The following 2 users say "Thanks" to raiderxx


  3. #2
    Eye Shooter rockston's Avatar
    Join Date
    Apr 2012
    Location
    Chicago
    Posts
    551
    Thanks
    667
    Thanks Received
    886

    Default Re: Just got my first machine, I think I have two separate Issues.

    I don't have that particular frame but it appears there is an empty arm with a hole at the end of the horizontal rod you moved. Something most likely came loose from there or is missing. Perhaps a spring?
    Last edited by rockston; 02-20-2024 at 04:34 AM.

  4. The following user says "Thanks" to rockston


  5. #3
    Tokie Owens raiderxx's Avatar
    Join Date
    Feb 2024
    Location
    Pennsylvania
    Posts
    3
    Thanks
    0
    Thanks Received
    6

    Default Re: Just got my first machine, I think I have two separate Issues.

    Quote Originally Posted by rockston View Post
    I don't have that particular frame but it appears there is an empty arm with a hole at the end of the horizontal rod you moved. Something most likely came loose from there or is missing. Perhaps a spring?
    I thought it could perhaps be a spring missing, but I don't believe if a spring were there, it would do anything. Putting a tensioned spring at the end of the rod moving it to the "left" like what my hand was doing would cause the the "jackpot checker" mechanism to stop, but nothing appears to change the state of the rod one way or another. When the ball goes through a hole it triggers the lights and sounds go off and the ball travels somewhere (cant see because of the board) and then rests near the "jackpot checker". Unless that "jackpot checker" is rotating, it does not do anything else with the ball. Once the checker starts spinning, the ball will fall into the cylinder and that's how the machine knows to pay out (6 or 13 balls I believe). What I can't get my mind around is, you're right, I feel like there needs to be SOMETHING at the end of the rod I was touching, but I can't figure out where it would "tie" to, since I don't see anything else switch or move when a ball goes through a hole. The clear/white piece right near the end of the rod rotates to stop new balls from going through if there are no more balls sensed in the hopper. So if there were a piece that broke off the bottom that had connected it to the rod, that may stop the "jackpot checker" from spinning if it raises, but boy.. it's just so loud I struggle to believe that thing just runs 100% or the time constantly.

    More pics (sorry one is upside down, can't figure out how to rotate them. I swear they're correct on my computer!):

    20240220_123352.jpg20240220_123401.jpg

  6. The following 2 users say "Thanks" to raiderxx


  7. #4
    I was thrown out of Top Gear Drunkenclam's Avatar
    Join Date
    May 2010
    Location
    Guildford, Surrey
    Posts
    28,564
    Thanks
    13,477
    Thanks Received
    18,878

    Default Re: Just got my first machine, I think I have two separate Issues.

    I know some machines have a constant motor for payouts. Not sure what make and model frame they are though. Sorry.
    Ian #UKPachinko

  8. The following user says "Thanks" to Drunkenclam


  9. #5
    Stuey - The RADministrator MrGneiss's Avatar
    Join Date
    Apr 2005
    Location
    Indianapolis, IN
    Posts
    38,465
    Thanks
    68,051
    Thanks Received
    45,066

    Default Re: Just got my first machine, I think I have two separate Issues.

    Quote Originally Posted by Drunkenclam View Post
    I know some machines have a constant motor for payouts. Not sure what make and model frame they are though. Sorry.
    I was thinking this too, but I finally found a youtube video of this machine that was quiet for a while and I couldn't here any clicking like the video above!?

    Hopefully someone else has the same frame will see this!!

    "Blowing smoke rings at the moon."

  10. #6
    Pachi Puro lotsoballs's Avatar
    Join Date
    Nov 2014
    Location
    Charlotte NC
    Posts
    2,134
    Thanks
    1,500
    Thanks Received
    4,061

    Default Just got my first machine, I think I have two separate Issues.

    I’ve got this frame; but with a different cell in it, a hanemono type. Mine’s payout motor does not run constantly; although the center feature does make some noise (normal).

    First things first; do you have 500+ balls loaded in the upper hopper when this is happening?

  11. The following user says "Thanks" to lotsoballs


  12. #7
    Tokie Owens raiderxx's Avatar
    Join Date
    Feb 2024
    Location
    Pennsylvania
    Posts
    3
    Thanks
    0
    Thanks Received
    6

    Default Re: Just got my first machine, I think I have two separate Issues.

    Quote Originally Posted by lotsoballs View Post
    I’ve got this frame; but with a different cell in it, a hanemono type. Mine’s payout motor does not run constantly; although the center feature does make some noise (normal).

    First things first; do you have 500+ balls loaded in the upper hopper when this is happening?
    Absolutely!

    Edit: not going to lie... I didn't count... but it's enough where I don't THINK any more would make any difference? Seems like a lot of balls and it keeps the sensor depressed.

    20240221_214535.jpg

  13. The following 2 users say "Thanks" to raiderxx


  14. #8
    Chicken Fried Steak takethecastle57's Avatar
    Join Date
    Aug 2005
    Location
    Monterey , Ca
    Posts
    21,334
    Thanks
    26,210
    Thanks Received
    11,975

    Default Re: Just got my first machine, I think I have two separate Issues.

    Is this machine the Great ,Great, Great father of the "Revenge of Vader" pachinko machine ??
    When things don't go right the 1st time , Step back ,Take a break and come back renewed. RGS

  15. #9
    Pachi Puro lotsoballs's Avatar
    Join Date
    Nov 2014
    Location
    Charlotte NC
    Posts
    2,134
    Thanks
    1,500
    Thanks Received
    4,061

    Default Just got my first machine, I think I have two separate Issues.

    Ok, I have pulled my Flying Carpet out of my closet, it’s in the same frame as yours; turns out the motor noise is completely normal; and it’s not that loud anyway (you’d never hear it while actively playing in a noisy parlors with hundreds of other deafening pachinkos )

    In the past I thought the noise was coming from the center feature; (as is often the case, also completely normal for a hanemono) but it’s not!

    I see no issues with the pictures you posted; looks like mine which works fine!

    As for the shooter issue not always shooting balls; not sure about that; could be as simple as filthy ball tracks?


  16. The following 3 users say "Thanks" to lotsoballs


  17. #10
    I was thrown out of Top Gear Drunkenclam's Avatar
    Join Date
    May 2010
    Location
    Guildford, Surrey
    Posts
    28,564
    Thanks
    13,477
    Thanks Received
    18,878

    Default Re: Just got my first machine, I think I have two separate Issues.

    Depends if this frame had the B1-f board.
    Ian #UKPachinko

  18. #11
    Pachi Puro lotsoballs's Avatar
    Join Date
    Nov 2014
    Location
    Charlotte NC
    Posts
    2,134
    Thanks
    1,500
    Thanks Received
    4,061

    Default Re: Just got my first machine, I think I have two separate Issues.

    Quote Originally Posted by Drunkenclam View Post
    Depends if this frame had the B1-f board.
    Sankyo doesn’t make junk like that shooter control board.

    Exception being Battle of Vader failing “clicker” motors and failing capacitors on Lumina cells…

  19. The following user says "Thanks" to lotsoballs


  20. #12
    I was thrown out of Top Gear Drunkenclam's Avatar
    Join Date
    May 2010
    Location
    Guildford, Surrey
    Posts
    28,564
    Thanks
    13,477
    Thanks Received
    18,878

    Default Re: Just got my first machine, I think I have two separate Issues.

    Yes. For some reason I thought I was in the Heiwa thread.
    Ian #UKPachinko

  21. The following user says "Thanks" to Drunkenclam


  22. #13
    Pachi Puro Peteybob's Avatar
    Join Date
    May 2013
    Location
    Grand Rapids, Michigan
    Posts
    6,030
    Thanks
    6,576
    Thanks Received
    3,680

    Default Re: Just got my first machine, I think I have two separate Issues.

    I believe that the wire belongs on the left side of the plastic clip. This ties into the sensor up top under the ball tray being empty or not.

    17088901558281217072355194994144.jpg

    (Another upside down pic )

  23. The following 2 users say "Thanks" to Peteybob


  24. #14
    Fever Hunter InsaneDavid's Avatar
    Join Date
    Jan 2006
    Location
    Silicon Valley, USA
    Posts
    119
    Thanks
    141
    Thanks Received
    156

    Default Re: Just got my first machine, I think I have two separate Issues.

    Also confirming that the Stellar 2000 frame has a constantly running motor down at the bottom. The assembly is reasonably complex with a lot of moving parts but it can be torn down, serviced and rebuilt like anything else.



    That's what I did when I rebuilt my Fever Queen II - http://www.classicplastic.net/pachifever/pachinko-feverqueen.html

    (if you want to see the broad strokes of a teardown of that frame, take a look at the above link)

    It will still make noise - what you probably hear are the rollers being pushed by the cams and then returning as they're spring-loaded. There's also a gearbox that the motor drives that is more than likely filled with grease that has long broken down. Rebuilding it made a huge difference as every winning ball gets shoved around in and pushed through that module.

    The rod that stops the motor is connected to a microswitch, I believe it's used to pause the mechanism so the machine can be given a shake by an attendant to clear a jam. Either way, you're not missing any parts.
    Last edited by InsaneDavid; 02-25-2024 at 08:37 PM.
    ALWAYS looking to buy a Heiwa CR Bunny Girl pachinko! Please PM me!

    Catalog of the machines I own and their restoration and maintenance at Pachi Fever!

  25. The following 3 users say "Thanks" to InsaneDavid


Similar Threads

  1. Still having issues with my Jirikochi Pachislo machine...
    By Zacker in forum Pachislo Technical Support Tickets
    Replies: 9
    Last Post: 06-05-2015, 09:09 PM
  2. How to separate the three bonus for King Camel pachislo
    By alexil in forum Pachislo Modifications
    Replies: 0
    Last Post: 11-03-2013, 10:26 PM
  3. Help identifying my new machine and some issues with it
    By mikedigital in forum Modern Pachinko
    Replies: 8
    Last Post: 08-06-2012, 09:21 AM
  4. New machine + issues with dongle?
    By shawn_allison in forum Modern Pachinko
    Replies: 9
    Last Post: 08-25-2011, 05:58 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •