Page 2 of 2 FirstFirst 1 2
Results 21 to 30 of 30

Thread: Mizuho Marine Battle problems

  1. #21
    Tokie Owens Weekleyrehab's Avatar
    Join Date
    Feb 2024
    Location
    Ft. Lauderdale florida
    Posts
    19
    Thanks
    0
    Thanks Received
    2

    Default Re: Mizuho Marine Battle problems

    Quote Originally Posted by bjab View Post
    You know what...after researching a little more ...I'm thinking your sensor (U-918PD) is different than what I've been describing.
    I think you will need to pop open it to see what's inside. It should be easy to just carefully pop the side with the 918 on it, off the other half.
    According to an very old thread, it shows your mech and sensor in post #12 made by "Flippers" back on 2-05-14.
    You cannot post in an old thread that is that old, but you can still open the thread and read all the posts and see the pictures.
    Here is the link to that older thread. I'd read ALL of it before you attempt anything. Check it out and then get back with us here.

    Here's the old thread I found: You may have to copy and pasteit in your browser if it's not clickable.

    https://www.pachitalk.com/forums/sho...cepting-tokens

    Drunkenclam...what do you think ?
    tried one more time to test this showing nothing on mother board , pulled it open and here are pics from inside top and bottom. NOTE= when I plugged in to try and test with just mini board removed from housing know I am getting a blarring alarm like the coin mech has been removed ? That is a new problem as it does not stop even if I plug in the coin mech.

  2. #22
    Blind Shooter bjab's Avatar
    Join Date
    Sep 2023
    Location
    United States
    Posts
    87
    Thanks
    0
    Thanks Received
    7

    Default Re: Mizuho Marine Battle problems

    Put it back in with power off...then try doing a hard reset again.............and I don't see your pictures from your last post #21

  3. #23
    Tokie Owens Weekleyrehab's Avatar
    Join Date
    Feb 2024
    Location
    Ft. Lauderdale florida
    Posts
    19
    Thanks
    0
    Thanks Received
    2

    Default Re: Mizuho Marine Battle problems

    Quote Originally Posted by bjab View Post
    Put it back in with power off...then try doing a hard reset again.............and I don't see your pictures from your last post #21
    Weird site did not post the pictures ? Please find attached

    IMG_0705.jpgIMG_0706.jpg

  4. #24
    Blind Shooter bjab's Avatar
    Join Date
    Sep 2023
    Location
    United States
    Posts
    87
    Thanks
    0
    Thanks Received
    7

    Default Re: Mizuho Marine Battle problems

    Im betting one or both of those 2 black things are bad. Those must be the actual sensors. it's hard to tell but are those 2 dot things on each one, LED bulbs? Take a couple close up pictures.

  5. #25
    Tokie Owens Weekleyrehab's Avatar
    Join Date
    Feb 2024
    Location
    Ft. Lauderdale florida
    Posts
    19
    Thanks
    0
    Thanks Received
    2

    Default Re: Mizuho Marine Battle problems

    Quote Originally Posted by bjab View Post
    Put it back in with power off...then try doing a hard reset again.............and I don't see your pictures from your last post #21
    I have tried multiple of times to reset and alarm continues. Is there a different reset as you mention a hard reset ? What is that.

    Also on a side note: this machine had an overflow bin wired in and I purchased the manual and it says to just cut wires and remove. Not sure if I want to mess with it but do notice it has a sensor mounted behind the hopper?

  6. #26
    Blind Shooter bjab's Avatar
    Join Date
    Sep 2023
    Location
    United States
    Posts
    87
    Thanks
    0
    Thanks Received
    7

    Default Re: Mizuho Marine Battle problems

    How have you been doing a reset ?

  7. #27
    Tokie Owens Weekleyrehab's Avatar
    Join Date
    Feb 2024
    Location
    Ft. Lauderdale florida
    Posts
    19
    Thanks
    0
    Thanks Received
    2

    Default Re: Mizuho Marine Battle problems

    Quote Originally Posted by bjab View Post
    How have you been doing a reset ?
    Flip reset set to on , turn on machine , check for what mode it is in pull down on spin knob , turn off reset switch .

  8. #28
    I was thrown out of Top Gear Drunkenclam's Avatar
    Join Date
    May 2010
    Location
    Guildford, Surrey
    Posts
    28,549
    Thanks
    13,466
    Thanks Received
    18,860

    Default Re: Mizuho Marine Battle problems

    oh. Reflector type sensors
    surface mounted as well. I've never had to replace surface mounted components.

    had a brief look online. but can't see anything close. would need more information.
    Ian #UKPachinko

  9. #29
    Tokie Owens Weekleyrehab's Avatar
    Join Date
    Feb 2024
    Location
    Ft. Lauderdale florida
    Posts
    19
    Thanks
    0
    Thanks Received
    2

    Default Re: Mizuho Marine Battle problems

    Well great news, i purchased a new coin mechanism off eBay, same guy who sells the Pachislo manual sold me a good coin mech and even though I paid more for the mech than the entire game that is ok. I will continue to search for a way to repair the bad sensor in my mech. But for now this thread is closed

  10. The following 2 users say "Thanks" to Weekleyrehab


  11. #30
    Tokie Owens Weekleyrehab's Avatar
    Join Date
    Feb 2024
    Location
    Ft. Lauderdale florida
    Posts
    19
    Thanks
    0
    Thanks Received
    2

    Smile Re: Mizuho Marine Battle problems

    If anyone ever has a fix for the U-918PD dual sensor ? Hit me up

Page 2 of 2 FirstFirst 1 2

Similar Threads

  1. Mizuho Marine Battle
    By Ikaria in forum Model Talk
    Replies: 25
    Last Post: 02-13-2024, 01:33 AM
  2. Mizuho Marine Battle CE Error -Help
    By Aragorn1612 in forum Model Talk
    Replies: 5
    Last Post: 12-21-2020, 09:16 AM
  3. need help on mizuho marine battle slot machine
    By big_country36 in forum Model Talk
    Replies: 2
    Last Post: 12-21-2013, 11:09 PM
  4. Marine Battle, Mizuho
    By spoookie in forum Model Talk
    Replies: 10
    Last Post: 08-24-2007, 01:44 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •