Page 1 of 2 1 2 LastLast
Results 1 to 20 of 30

Thread: Mizuho Marine Battle problems

  1. #1
    Tokie Owens Weekleyrehab's Avatar
    Join Date
    Feb 2024
    Location
    Ft. Lauderdale florida
    Posts
    16
    Thanks
    0
    Thanks Received
    1

    Default Mizuho Marine Battle problems

    Hello just found my third slot machine in 3 years. This one is a Mizuho Marine Battle having issue with it is not showing credits when putting in tokens. I have tried resetting multiple times, getting the flashing light (bomb) stating insert medal. I tried quarters by passed and spits them out, thought possible issue with coin mech cleaned and tested shows lights blinking on board? Just kinda stuck on what next to try. I only have about ten tokens so order some from eBay yesterday, thinking it may not play till has a decent quantity in hopper for payouts.

    Any help would be greatly appreciated


    Patrick

  2. #2
    I was thrown out of Top Gear Drunkenclam's Avatar
    Join Date
    May 2010
    Location
    Guildford, Surrey
    Posts
    28,399
    Thanks
    13,397
    Thanks Received
    18,718

    Default Re: Mizuho Marine Battle problems

    There is no level switch in the hopper. So even if the hopper is empty. It should still take tokens.

    So what happens when you use genuine pachi tokens. They fall out to the front tray. Or fall in the hopper?

    Can you hear an audible clock from the token mech when you power up or close the door?
    Ian #UKPachinko

  3. The following user says "Thanks" to Drunkenclam


  4. #3
    Tokie Owens Weekleyrehab's Avatar
    Join Date
    Feb 2024
    Location
    Ft. Lauderdale florida
    Posts
    16
    Thanks
    0
    Thanks Received
    1

    Default Re: Mizuho Marine Battle problems

    Quote Originally Posted by Drunkenclam View Post
    There is no level switch in the hopper. So even if the hopper is empty. It should still take tokens.

    So what happens when you use genuine pachi tokens. They fall out to the front tray. Or fall in the hopper?

    Can you hear an audible clock from the token mech when you power up or close the door?
    you for your reply, I hear the coin mech click when turning on game, when I use the tokens they drop into the hopper. I tried using quarters and tokens back to back to test. The tokens went into hopper and quarters dump into tray.

    Tried cleaning sensors on coin mech with rubbing alcohol.

  5. #4
    Tokie Owens bjab's Avatar
    Join Date
    Sep 2023
    Location
    United States
    Posts
    27
    Thanks
    0
    Thanks Received
    4

    Default Re: Mizuho Marine Battle problems

    Yeah I'm having kind of the same problem with one of mine and I'm thinking it 's caused by the 2 sensors on the coin mech. I'm think one or both are bad.
    I've taken the coin mech off and cleaned all the corrision off and also cleaned the sensors the proper way, very carefully. That did not help.
    The 2 black U shaped sensors, on the little board with the 5 red wires and white plug, have markings on the tops. One side of them, on the top of both, have the diode symbol.
    I tested them with my multimeter set on diode mode and get a reading in one direction. When I reverse the leads I get no reading, so I believe that is correct in diode testing and that sensor is not bad.
    When I test the other sensor I get no reading in either direction, so I'm thinking that is the bad one. Am I correct in thinking this is how a diode should test ? Both sensors were tested still on the board.
    Oh and Drunkenclam I tried to send you a message and it says you have excedded your message limit and must clear off some in order to receive any more. Let me know if you got my messages after doing so.
    I'll keep looking to see if you have replied.

  6. #5
    I was thrown out of Top Gear Drunkenclam's Avatar
    Join Date
    May 2010
    Location
    Guildford, Surrey
    Posts
    28,399
    Thanks
    13,397
    Thanks Received
    18,718

    Default Re: Mizuho Marine Battle problems

    So the tokens aren't being counted at all?

    Put a minimum of 4 in as the first 3 don't get counted on the credit display.

    Yes I've deleted some messages to free up space.
    I would have expected if one sensor had failed it would have brought up an error when a token is inserted. (but I could be wrong) in addition. There would be no indicator led on the main board being illuminated.
    Last edited by Drunkenclam; 02-13-2024 at 01:44 PM.
    Ian #UKPachinko

  7. #6
    Tokie Owens bjab's Avatar
    Join Date
    Sep 2023
    Location
    United States
    Posts
    27
    Thanks
    0
    Thanks Received
    4

    Default Re: Mizuho Marine Battle problems

    I cannot get any credits on mine...not sure about Weekleyrehabs. I tried multi amounts of tokens. Just dont register and therfore spin knob will not activate.
    Led on main boar light up when I press the spin knob down and so do the stop buttons. So if the token aren't being recognized then no way for spin knob to start the reels...correct ?

  8. #7
    Tokie Owens bjab's Avatar
    Join Date
    Sep 2023
    Location
    United States
    Posts
    27
    Thanks
    0
    Thanks Received
    4

    Default Re: Mizuho Marine Battle problems

    Yeah I was getting the E0 error and got that to clear finally after several attempts.. Normal reset would not clear it until I disconnected the 5 red wire plug from the sensors.
    E0 code is coin jam or related. Tokens were not jammed.

    Are you still here ?
    Last edited by bjab; 02-13-2024 at 02:01 PM.

  9. #8
    I was thrown out of Top Gear Drunkenclam's Avatar
    Join Date
    May 2010
    Location
    Guildford, Surrey
    Posts
    28,399
    Thanks
    13,397
    Thanks Received
    18,718

    Default Re: Mizuho Marine Battle problems

    Supervising something
    Ian #UKPachinko

  10. #9
    Tokie Owens Weekleyrehab's Avatar
    Join Date
    Feb 2024
    Location
    Ft. Lauderdale florida
    Posts
    16
    Thanks
    0
    Thanks Received
    1

    Default Re: Mizuho Marine Battle problems

    I have tested to see if the mother board lights up or not when i trigger coin mech, and see it has light on full time. If i trip the coin mech the red light flashes on and off. So this is telling me the coin mech is working. I tested same with all buttons and knob so I can tell they all are working. There is a sensor in bottom of the hopper that for some reason I think maybe the issue.

  11. #10
    Tokie Owens bjab's Avatar
    Join Date
    Sep 2023
    Location
    United States
    Posts
    27
    Thanks
    0
    Thanks Received
    4

    Default Re: Mizuho Marine Battle problems

    So your tokens are droping into the hopper, but not showing credit on the LED on front, Spin knob does nothing, reels don't spin, and stop buttons aren't working either ?
    Does anything light up in that credit window....like the payout number 1 thru 6, however the game odds is set on ? Did you check the little fuse on the stop reel board on the back right side , inside the cabinet ? I believe its a 1 AMP.


    Quote Originally Posted by Weekleyrehab View Post
    I have tested to see if the mother board lights up or not when i trigger coin mech, and see it has light on full time. If i trip the coin mech the red light flashes on and off. So this is telling me the coin mech is working. I tested same with all buttons and knob so I can tell they all are working. There is a sensor in bottom of the hopper that for some reason I think maybe the issue.

  12. #11
    I was thrown out of Top Gear Drunkenclam's Avatar
    Join Date
    May 2010
    Location
    Guildford, Surrey
    Posts
    28,399
    Thanks
    13,397
    Thanks Received
    18,718

    Default Re: Mizuho Marine Battle problems

    In additon. Some toekn acceptors have 2 or 3 sensors in them to detect tampering. Are you getting a confirmation from all of them?
    Ian #UKPachinko

  13. #12
    Tokie Owens Weekleyrehab's Avatar
    Join Date
    Feb 2024
    Location
    Ft. Lauderdale florida
    Posts
    16
    Thanks
    0
    Thanks Received
    1

    Default Re: Mizuho Marine Battle problems

    Quote Originally Posted by bjab View Post
    So your tokens are droping into the hopper, but not showing credit on the LED on front, Spin knob does nothing, reels don't spin, and stop buttons aren't working either ?
    Does anything light up in that credit window....like the payout number 1 thru 6, however the game odds is set on ? Did you check the little fuse on the stop reel board on the back right side , inside the cabinet ? I believe its a 1 AMP.
    .

    I have just checked the 1 amp fuse and yes it is good. I did realize the three wheels do flash light when I first turn on machine. I have checked spin knob, and all front buttons by looking at main mother board and each have a light that come on if triggered. So I do believe all of them are working. Doing mech has same thing but red light is always on but when i put coin in it the light flashes off and on. The light for the credit is working as there is a button to left of the spin knob that turns it on and off, the payout change light works also but it is on the right hand side labeled as PAY.

  14. #13
    Tokie Owens Weekleyrehab's Avatar
    Join Date
    Feb 2024
    Location
    Ft. Lauderdale florida
    Posts
    16
    Thanks
    0
    Thanks Received
    1

    Default Re: Mizuho Marine Battle problems

    Quote Originally Posted by Drunkenclam View Post
    In additon. Some toekn acceptors have 2 or 3 sensors in them to detect tampering. Are you getting a confirmation from all of them?
    We’re are these token acceptors ?

  15. #14
    I was thrown out of Top Gear Drunkenclam's Avatar
    Join Date
    May 2010
    Location
    Guildford, Surrey
    Posts
    28,399
    Thanks
    13,397
    Thanks Received
    18,718

    Default Re: Mizuho Marine Battle problems

    the coin mech in the door.
    Ian #UKPachinko

  16. #15
    Tokie Owens Weekleyrehab's Avatar
    Join Date
    Feb 2024
    Location
    Ft. Lauderdale florida
    Posts
    16
    Thanks
    0
    Thanks Received
    1

    Default Re: Mizuho Marine Battle problems

    Quote Originally Posted by Drunkenclam View Post
    the coin mech in the door.
    i have mech out again and see the photo type sensor has 4 wires coming out , I try triggering it by sliding token across and see nothing on mother board responding at all. It has # U-918PD on it what is best way to test this to see if it is bad? Ohms test ?

  17. #16
    Tokie Owens bjab's Avatar
    Join Date
    Sep 2023
    Location
    United States
    Posts
    27
    Thanks
    0
    Thanks Received
    4

    Default Re: Mizuho Marine Battle problems

    Can you please post a picture or two of the photo sensor? Is there only one sensor or two, side by side really close together ?

    Look really close on top of the sensor and see if you see the diode symbol on one of the tops. Post a picture of that too.
    Last edited by bjab; 02-14-2024 at 09:31 PM.

  18. #17
    Tokie Owens Weekleyrehab's Avatar
    Join Date
    Feb 2024
    Location
    Ft. Lauderdale florida
    Posts
    16
    Thanks
    0
    Thanks Received
    1

    Default Re: Mizuho Marine Battle problems

    IMG_0697.jpgIMG_0696.jpeg
    Looks to have two sensors side by side. I do not see diod symbol?

  19. #18
    Tokie Owens bjab's Avatar
    Join Date
    Sep 2023
    Location
    United States
    Posts
    27
    Thanks
    0
    Thanks Received
    4

    Default Re: Mizuho Marine Battle problems

    Are you talking about that U-918PD thing ????
    Can you turn that sensor over and take pictures of that looking down from the top?
    Sensors are usually a "U" shape so the token slides thru the"U". You said you think there are 2 side by side
    I'd like to see pictures of the "top" of the "U" or "U's"
    You've posted side view shots or the back of it. I can't really tell.
    You might see it better from the other side.

  20. #19
    Tokie Owens Weekleyrehab's Avatar
    Join Date
    Feb 2024
    Location
    Ft. Lauderdale florida
    Posts
    16
    Thanks
    0
    Thanks Received
    1

    Default Re: Mizuho Marine Battle problems

    Quote Originally Posted by bjab View Post
    Are you talking about that U-918PD thing ????
    Can you turn that sensor over and take pictures of that looking down from the top?
    Sensors are usually a "U" shape so the token slides thru the"U". You said you think there are 2 side by side
    I'd like to see pictures of the "top" of the "U" or "U's"
    You've posted side view shots or the back of it. I can't really tell.
    You might see it better from the other side.
    I am talking about the sensor U-918PD. I tested it by leaving plugged in and running token by it while watching mother board for light flash. I am not seeing anything happening. Here are a few more pics. Of the assembly IMG_0702.jpgIMG_0700.jpgIMG_0699.jpgIMG_0698.jpegPICs show sensor upside down with Len showing , installed correctly, not installed at all

  21. #20
    Tokie Owens bjab's Avatar
    Join Date
    Sep 2023
    Location
    United States
    Posts
    27
    Thanks
    0
    Thanks Received
    4

    Default Re: Mizuho Marine Battle problems

    You know what...after researching a little more ...I'm thinking your sensor (U-918PD) is different than what I've been describing.
    I think you will need to pop open it to see what's inside. It should be easy to just carefully pop the side with the 918 on it, off the other half.
    According to an very old thread, it shows your mech and sensor in post #12 made by "Flippers" back on 2-05-14.
    You cannot post in an old thread that is that old, but you can still open the thread and read all the posts and see the pictures.
    Here is the link to that older thread. I'd read ALL of it before you attempt anything. Check it out and then get back with us here.

    Here's the old thread I found: You may have to copy and pasteit in your browser if it's not clickable.

    https://www.pachitalk.com/forums/sho...cepting-tokens

    Drunkenclam...what do you think ?

  22. The following user says "Thanks" to bjab

    ebb

Page 1 of 2 1 2 LastLast

Similar Threads

  1. Mizuho Marine Battle
    By Ikaria in forum Model Talk
    Replies: 25
    Last Post: 02-13-2024, 01:33 AM
  2. Mizuho Marine Battle CE Error -Help
    By Aragorn1612 in forum Model Talk
    Replies: 5
    Last Post: 12-21-2020, 09:16 AM
  3. need help on mizuho marine battle slot machine
    By big_country36 in forum Model Talk
    Replies: 2
    Last Post: 12-21-2013, 11:09 PM
  4. Marine Battle, Mizuho
    By spoookie in forum Model Talk
    Replies: 10
    Last Post: 08-24-2007, 01:44 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •