Page 2 of 2 FirstFirst 1 2
Results 21 to 26 of 26

Thread: Rodeo Ore No Sora Drive 駆動 LED on the Power Supply

  1. #21
    Sandwich Shooter pachi_sloter's Avatar
    Join Date
    Nov 2004
    Location
    Ohio
    Posts
    375
    Thanks
    12
    Thanks Received
    579

    Default Re: Rodeo Ore No Sora Drive 駆動 LED on the Power Supply

    Power / 電源
    Hopper Activated / ホッパー駆動
    Setting / 設定
    Reset / リセット
    Sensor 1 / センサ1
    Sensor 2 / センサ2
    Last edited by pachi_sloter; 05-12-2020 at 02:45 PM.
    Bryan

  2. The following 4 users say "Thanks" to pachi_sloter


  3. #22
    Blind Shooter Cris's Avatar
    Join Date
    Sep 2005
    Location
    UK
    Posts
    79
    Thanks
    11
    Thanks Received
    76

    Default Re: Rodeo Ore No Sora Drive 駆動 LED on the Power Supply

    If you plug the speakers back in do you get any sound?

    I think Bryan might be onto something, didn't look like the hopper light was lit to me either.

    Have you done a full reset on the machine?

    Cheers

    Cris

  4. The following user says "Thanks" to Cris


  5. #23
    Tokie Owens RForcht's Avatar
    Join Date
    Apr 2020
    Location
    Virginia
    Posts
    19
    Thanks
    12
    Thanks Received
    1

    Default Re: Rodeo Ore No Sora Drive 駆動 LED on the Power Supply

    Quote Originally Posted by Cris View Post
    If you plug the speakers back in do you get any sound?

    I think Bryan might be onto something, didn't look like the hopper light was lit to me either.

    Have you done a full reset on the machine?

    Cheers

    Cris
    Sorry Cris, I did not see that there was a 2nd page! I did plug them in and yes I got sound. I have tried what I think is the proper full restart procedure.

    Turn off the machine.
    Insert Key and turn it to reset.
    Turn the machine on while holding the "Change Odds Button"
    Turn the machine off.
    Turn the reset key to the normal mode.
    Turn the machine on.

    Am I missing something?

  6. #24
    I was thrown out of Top Gear Drunkenclam's Avatar
    Join Date
    May 2010
    Location
    Guildford, Surrey
    Posts
    24,618
    Thanks
    11,660
    Thanks Received
    15,771

    Default Re: Rodeo Ore No Sora Drive 駆動 LED on the Power Supply

    That doesn't sound right.

    https://www.pachitalk.com/forums/sho...l=1#post602764


    Turn off the machine.
    Insert Key and turn it to reset.
    Turn the machine on
    Select the odds setting "Change Odds Button"
    Press the spin lever.
    Turn the key back to normal postion
    Ian #UKPachinko

  7. The following 2 users say "Thanks" to Drunkenclam


  8. #25
    Tokie Owens RForcht's Avatar
    Join Date
    Apr 2020
    Location
    Virginia
    Posts
    19
    Thanks
    12
    Thanks Received
    1

    Default Re: Rodeo Ore No Sora Drive 駆動 LED on the Power Supply

    Quote Originally Posted by Drunkenclam View Post
    That doesn't sound right.

    https://www.pachitalk.com/forums/sho...l=1#post602764


    Turn off the machine.
    Insert Key and turn it to reset.
    Turn the machine on
    Select the odds setting "Change Odds Button"
    Press the spin lever.
    Turn the key back to normal postion

    Thanks!!! I will give this a go!

  9. #26
    Tokie Owens RForcht's Avatar
    Join Date
    Apr 2020
    Location
    Virginia
    Posts
    19
    Thanks
    12
    Thanks Received
    1

    Default Re: Rodeo Ore No Sora Drive 駆動 LED on the Power Supply

    I followed the steps and filled the hopper, still have the red LED and the coins fall straight through.

Page 2 of 2 FirstFirst 1 2

Similar Threads

  1. Rodeo Ore No Sora No Picture or Sound Problem
    By Cris in forum Pachislo Technical Support Tickets
    Replies: 9
    Last Post: 05-01-2020, 03:53 AM
  2. Sammy Drive "駆動" light on Power Supply
    By RForcht in forum Modern Pachinko
    Replies: 1
    Last Post: 04-25-2020, 08:53 AM
  3. Pachislot sammy Power cable mainbord or power supply
    By ludolatino3 in forum Yahoo Japan - Auction Area
    Replies: 0
    Last Post: 01-08-2019, 12:11 PM
  4. WANTED: power supply box for Sammy/Rodeo
    By lozpeters in forum Members Trade area
    Replies: 12
    Last Post: 04-11-2016, 04:25 PM
  5. POWER SUPPLY: RODEO GAMERA causing hopper to run...wont shut off.
    By BC3 in forum Pachislo Technical Support Tickets
    Replies: 0
    Last Post: 09-12-2012, 08:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •